Custom Sound Command Not saving sound file

When I attempt to upload sounds to a custom trigger they are not processing or saving. I hit upload and then save. It says save above but the box does not fill with text (file name). When I try the sound with the notification window open it does not work. I have tried multiple file types even a file another streamer was able to use as a sound command trigger so something seems to be wrong on my end. I even had her show me how she does it and it is not working for me. I have a premium account and I am not sure if I can even use this bot at this point. Please help.

What files have you tired and is it giving you any errors? Also, are you trying to change an alert sound or are you making a custom command?

It is a custom command. I tried using a few wav files and then multiple different mp3 files. I thought maybe something was wrong with the file but I tried the exact same file another streamer sent me that she loaded onto a custom command for her wizebot. No errors. It lets me choose a file to upload and then I hit save. It says saving (not processing like hers did) and then says it is saved but there is nothing in the box next to it to indicate a file uploaded.

What browser are you using? If you can, try using a different one and see if it still occurs.

I was using chrome. I tried firefox and it also did not work.

That’s odd. Log out and then clearing your cache. After, close your Chrome browser completely and then start it back up > Then try to log back into Wizebot

I did that and it still does not work. Starting to think I am cursed.

Hello,
Can you provide me your channel name ? :slight_smile:

My twitch channel name is hazardbunny twitch.tv/hazardbunny
(I assume that is what you meant since it is synced to wizebot)

Did you click on the “Save” button that appears after choosing the local file?

Nothing is displayed before you click on “Save”.

If this is the case, did you try to upload an extension other than .wav? (.mp3 for example)? :slight_smile:

So I click save and a green bar appears above the save button and upload button that reads saving. Then it disappears and nothing else changes.

I tried 3 different .wav files and 3 different .mp3 files because I assumed maybe I had the wrong files or bad files.

After that I used a file given to me by another streamer who has it set up as a custom sound on her wize so I know it is not the file because I watched her do it and it did not work the same for me.

I have also tried using different browsers as well as clearing the cache on my browser. Restarting and logging in and trying again. I have yet to try a different computer because it would be a pain in the butt to have to find a different computer every time I want to change something.

On our side, the upload work fine.

Can you do this:

  • Go to the edit page of the command, then to the “Sound configuration” tab.

  • Open the developer mode by pressing F12 (On Chrome), you will have a window that opens (At Bottom).

  • Click on the “Console” tab on this window, then try to upload your file.

  • Things will write in this “Console” tab, copy and paste or make a screenshot of the text that appears.

(You can send the text / screenshot as a private message if you wish).

Capture

Can you open https://datas-01.wizebot.tv on your browser and tell me what is displayed? :slight_smile:

It literally just says DENIED in the top left corner

You didn’t get an error message before this message?

For example, a browser message indicating that there is a problem with the “SSL” certificate?

Also check the date and time of your “PC”, a wrong date & hour can create / generate certificate errors :slight_smile:

Oh I had just copy pasted yours silly me. I went through the process again and click the link it console and it just gave me a blank page.

My date and time are synced automatically. I doubled checked the settings and it should be correct. I am in PST time west coast US if that makes a difference.

When I clicked the second one that came up It takes me to the network tab and says this

There seems to be something blocking.

I am referring to the text displayed in the console which indicates that the certificate of our server is incorrect / in error (Yet it is quite correct).

Do you have an anti-virus / firewall currently running on your PC?
If yes, try to temporarily disable these programs and try the upload again.