WizeBot App + SongRequest wont work(fixed now)

We used the App + Songrequest to read the txt and have the Song displayed in OBS. Worked fine for month but since 3 weeks now it doesn’t work anymore. We reinstalled the App multiple time but its really buggy. U cannot Start/Skip/Stop the WizeBot SR Player anymore. sometimes it works once when u reinstalled it to get the player to start a song but after that nothing happens anymore.
Also it used to be necessary to have a fresh installed App then start the APP then start the song request player skip a couple of songs then stop (all with the app shortcuts) then click on open folders and with luck the folders with the live_textes would show up otherwise the folder would just be emtpy.

Can you try again ? :slight_smile:

For texts, the application must be started as an administrator for them to be generated.

Yes tried again completly reinstalled the app once more started as admin and nothing is happening sadly

Check that the application key is correct :slight_smile:


Also make sure that the notification area is displayed correctly during the connection.

Did alot of testing again also with different Browser for SongRequest Player (Edge and Firefox).
~ 5 new installations
Never got the live_textes Folder
Got the Player to Start playing Music but after that wouldn’t let me control the Player with the App.
Only thing that worked was closing App reconnecting and then I was allowed one execution(start or skip or stop the player) once that one action was done the app didn’t do anything anymore.
I don’t get why as I said it worked fine before.

(yes checked the key multiple times is the notification area is the right account linked)

On our side, the application works well with your account.
Starting, stopping (Multiple) without problem.

Do the commands in the Chat (!startsong, !stopsong) work?

yes the commands work fine in the chat no problems

So the problem is well located at the application.

Do you have an anti-virus / firewall that could block the execution of commands?

Deactivated my anti virus reinstalled the app.
started as admin
Connected to my account again … opened the notification area and pressed the ‘Start Music’ key i bound.
Music started in the player. Pressed the ‘Skip Music’ key nothing happened tried to press it another 5 times nothing happens… pressed the ‘stop music’ button doesn’t work pressed it a couple of times still nothing
Pressed ‘Files Folder’ to see if i can see the live_textes it shows me an empty folder again

Can you repeat the same tests, without reinstalling, just by closing and restarting the application (As administrator) ?

Okay restarted like 10 times.
(admin) conected to my account opened notification area
Then first bound key press works always no matter if I skip a title stop the song request or start it.
It always does it but after the first action nothing anymore.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.