Activated the Level function

I activated the Level function, but it doesn’t work. The !level command does not respond in chat. Thank you so much!

According to our configuration, you have activated only the “Rank system (global)”.

In the option “Rank system” you have to activate “Level system” to be able to use the level system.

1 Like


This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.