Constant Viewers recieved message

The bot spams β€œ:moneybag: 5 viewers received :facepunch: ( )” every few minutes. Can’t figure out where to disable it.

Anyone have a solution for this?

You can disable this, just here :

Attribution > AUTOMATIC ALLOCATION > Notification > inactive on switch

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.